Welcome to the Invelos forums. Please read the forum rules before posting.

Read access to our public forums is open to everyone. To post messages, a free registration is required.

If you have an Invelos account, sign in to post.

    Invelos Forums->DVD Profiler: Plugins Page: 1  Previous   Next
Database Query - loading saved flagset has no effect on list
Author Message
DVD Profiler Desktop and Mobile RegistrantUrmel
Find me on FB :-)
Registered: March 14, 2007
Germany Posts: 10
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
Hi, using W10/64, DVDP v3.91/1657 and DBQueryv 2.9.
I´m saving a queryresult as a flagset to load it in DVDP. This has no effect, after loading the *.lst file there is no single flag in front of the title-column (even 'show flag indicators' is activated)

I compared the files with older flagsets from v2.7 (already working fine):

old lst looks like this:
4006448754730.5
4010232011084.5
4010232011091.5

new lst looks like this:
4006680051208
4009750205211
4010324020277

The point and last number is 'missing'?!

Any idea so far?

Thanks for help, have a nice weekend

Urmel
__________________________________________________________________________
the last 120 new acquisitions
DVD Profiler Desktop and Mobile Registrantmediadogg
Aim high. Ride the wind.
Registered: March 18, 2007
Reputation: Highest Rating
United States Posts: 5,645
Posted:
PM this userVisit this user's homepageDirect link to this postReply with quote
Not my plugin, but in the interest of giving you a quick answer, your result means that there were no profiles found in locality USA. The profile ID 4006680051208 really means 4006680051208.0, which is locality "0" = USA.

Your other examples were locality "5" = Germany.
Thanks for your support.
Free Plugins available here.
Advanced plugins available here.
Hey, new product!!! BDPFrog.
DVD Profiler Desktop and Mobile RegistrantUrmel
Find me on FB :-)
Registered: March 14, 2007
Germany Posts: 10
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
Hi mediadogg - thanks for the answer. this was helpful, cause of the explanation for the number after the point.
i made a new flagset with the result of a query for region1 - discs. the numbers (upc) have no point / number at the end; and i made a secend set with query for "german discs" - the didn´t have point/number at the end either. i think, that might be the problem...

btw: both flagsets didn´t work when loading....

no one else with this problem?

Greetings
Urmel
__________________________________________________________________________
the last 120 new acquisitions
DVD Profiler Unlimited RegistrantStar Contributorgreyghost
Registered: March 13, 2007
Reputation: Highest Rating
United States Posts: 1,181
Posted:
PM this userView this user's DVD collectionDirect link to this postReply with quote
Yes, I am seeing this: Database Query is not appending the Locality indicator to the UPC (EAN) when saving flag sets.
DVD Profiler Desktop and Mobile RegistrantUrmel
Find me on FB :-)
Registered: March 14, 2007
Germany Posts: 10
Posted:
PM this userEmail this userView this user's DVD collectionDirect link to this postReply with quote
Is it possible to move this thread to the pinned topic <http://www.invelos.com/Forums.aspx?task=viewtopic&topicID=287317> ?
Thanx,
Urmel
__________________________________________________________________________
the last 120 new acquisitions
    Invelos Forums->DVD Profiler: Plugins Page: 1  Previous   Next